适用于系统范围的PulseAudio效果软件的PulseEffects更新包括可配置数量的均衡器频段

脉冲效应此外,PulseAudio的音频效果工具最近已更新至版本4.0,而后续的错误修正版本已更新至版本4.0.4,具有新功能,例如可以更改PulseAudio均衡器频段数量和使用自定义颜色的选项。被介绍了。最重要的是频谱。
借助PulseEffects,您可以在系统中使用多种音频输入和输出效果(必须使用PulseAudio),包括反向,立体声增强器,限制器,自动音量和30频段系统范围的均衡器。

该应用程序大约在10天前已更新到4.0.0版本,此后已经发布了四个错误修正,但是直到最近,FlatHub上才提供4.x版本(因为Flathub的当前版本为4.0.2, ,这是两个错误修正的版本)。
在4.0版中,PulseEffects使用不同的预设格式,因此用户需要创建新的预设。 PulseEffects开发人员说:“我知道这很糟糕,但这是必要的。”此外,在4.0中,PulseEffects已从Python移至C ++。相关:PulseEffects:出色的系统级PulseAudio均衡器/音频效果应用程序
PulseEffects 4.0.x中的更改如下。

  • 整个系统的均衡器频段号可以从均衡器设置菜单中更改
  • 您可以更改光谱颜色。
  • 用户现在可以在左侧边栏中重新排列效果。
  • 新的Calf Filter插件替代了先前PulseEffects版本中的高通和低通滤波器。
  • 由于开发人员无法修复的错误,已删除了每个应用程序的电平表。
  • 尝试启用系统上未安装的可选插件时,该应用程序不再崩溃。
  • 修复了许多潜在的内存泄漏。
  • 默认缓冲区值已从100毫秒增加到200毫秒。这解决了蓝牙耳机用户的噪音问题。可以从主设置菜单更改缓冲区值。
整个PulseAudio系统的PulseEffects均衡器
可配置的均衡器频段数
适用于系统范围的PulseAudio效果软件的PulseEffects更新包括可配置数量的均衡器频段
可配置的光谱颜色

下载PulseEffects

如果没有进行一些调整,默认情况下PulseEffects可能在Ubuntu(以及其他基于Linux发行版的Linux发行版,如Linux Mint)或KDE上不起作用。有关如何使其工作的信息,请参见此页面。

按照Flatpak和FlatHub将PulseEffects作为Flatpak软件包安装 快速设定 指南。然后,您可以在Ubuntu / Gnome软件中搜索PulseEffects并从那里安装,或使用以下命令进行安装:

flatpak install flathub com.github.wwmm.pulseeffects

与大多数Flatpak应用程序一样,PulseEffects不使用当前的GTK主题,但是可以通过安装Flathub中的某些主题来完成。有关更多信息,请参见本文:如何获取Flatpak应用程序并使用正确的Gtk主题。更新:PulseEffects现在也具有Ubuntu PPA(适用于Ubuntu 18.04和18.10)。 PPA具有新的PulseAudio版本(因为PulseEffects建议使用PulseAudio> = 12)。在添加PPA之前,请记住这一点。升级系统软件包可能会引起问题。如果可能的话,我们建议您改用Flatpak版本的Pulsepf。
您可以使用以下命令添加PPA并将PulseEffects安装到Ubuntu 18.10和Ubuntu 18.04,以及基于Ubuntu 18.04的Linux发行版,例如Linux Mint 19和Elementary OS 5.0 Juno。

sudo add-apt-repository ppa:mikhailnov/pulseeffects
sudo apt update
sudo apt install pulseeffects pulseaudio --install-recommends
Sidebar